Todos los mensajes

MysteriousWolf NewXM modules use the updated ACCST 2.x.x which isn't compatible with most multiprotocol modules (at least not yet). You can either try updating your integrated multiprotocol and radio or flash XM with the older firmware (listed on FrSky's site as not compatible with 2.x.x).

2021-06-21 07:02:58 Servicial (1)
Enviar
respuestas (1)